Latencies or incapacity to access data using Snowflake
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 06:41 UTC
Identified
You may occur latencies or incapacity to access your data coming from Snowflake.
An incident is currently ongoing on their side. They are working on resolving the situation, and we are closely monitoring it.
Here is more information: https://status.snowflake.com/incidents/v0lf33yzdqh3
Posted Jul 05, 2023 - 08:33 UTC
This incident affected: Services (Web Application, Web App Analytics, Snowflake Hosted Database, AI Assistants, Setup API) and Data (Amazon, Walmart).