Data Processing Delays impacting Keyword Search Result Data
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 07:57 UTC
Identified
Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Feb 04, 2022 - 14:48 UTC
Investigating
Impacts
- Delays in tracking new keywords
- Keyword Search Result data not refreshed for two days (as seen in Keyword Tracker & related exports/reports)
Posted Feb 04, 2022 - 14:48 UTC
This incident affected: Services (Web Application, Setup API) and Data (Amazon).