Data Processing Delays
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 08:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Amazon categories data will be partial for March 1, 2023 and March 2, 2023.
Amazon product data will be partial for March 2, 2023.
Your workspace could be impacted.
Posted Mar 03, 2023 - 14:35 UTC
Investigating
Our data processing infrastructure is running behind which may delay access to recent data in our services.
Posted Mar 03, 2023 - 09:13 UTC
This incident affected: Data (Amazon) and Services (Web App Analytics, Snowflake Hosted Database, AI Assistants).