Synchronization failures across all Connections
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 08:00 UTC
Monitoring
The synchronization has restarted and we are monitoring the service.
Posted Jul 16, 2022 - 06:15 UTC
Identified
The issue has been identified and is due to an incident affecting our Data Storage provider. We are actively monitoring the resolution on their side and will let you know when the synchronization is back.
Posted Jul 15, 2022 - 16:52 UTC
Investigating
We have discovered synchronization failures across Connections. It impacts all Destinations. We are actively investigating the root cause and will provide more details once we identify it.
Posted Jul 15, 2022 - 15:23 UTC
This incident affected: Services (Snowflake Hosted Database).