Degraded performance
Incident Report for DataHawk
Resolved
This incident is now resolved. It impacted our serviced from 8:00 to 17:25 (EDT). Thank you for your patience.
Posted Sep 14, 2022 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 20:39 UTC
Investigating
The performance of our systems is currently degraded, you may experience unusually long delays.
We have identified the issue and are actively working to solve it.
Posted Sep 14, 2022 - 20:39 UTC
This incident affected: Services (Web Application, Web App Analytics, Snowflake Hosted Database) and Data (Amazon, Walmart).