Snowflake Database Maintenance
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 06:40 UTC
Monitoring
Following a recent maintenance operation on Snowflake databases, there may have been temporary impacts on dashboard and pipeline refreshes. If you encountered any issues, please try refreshing again as the situation has been resolved. Thank you for your patience
Posted Feb 28, 2024 - 17:39 UTC
This incident affected: Services (Snowflake Hosted Database).