Inaccurate Product Data
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 15:50 UTC
Identified
Features relying on tracked product data may have reported inaccurate metrics (incorrect best sellers ranks or descriptions for example). We identified the anomaly during the processing step and are reprocessing the data from Dec 7 to report proper metrics. We strongly apologize for the inconvenience.
Posted Dec 07, 2021 - 00:00 UTC
This incident affected: Services (Web Application, Setup API) and Data (Amazon).