Inaccessible Snowflake Hosted Databases
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:20 UTC
Identified
Snowflake Hosted Databases are temporarily inaccessible due to an issue with Snowflake; we are working with them to resolve it.
Posted Oct 24, 2023 - 10:05 UTC
This incident affected: Services (Snowflake Hosted Database).