Data Processing Delays
Incident Report for DataHawk
Resolved
We're happy to announce that our system is now operating smoothly. Between August 12-16, we faced some delays in one of our databases. Although this didn't affect our core database services, there were delays in displaying new data on our web-app. Additionally, on August 13 and August 16, a minor part of our Amazon data collection was missed. We regret any inconvenience caused and are here to answer any queries you may have.
Posted Aug 17, 2023 - 14:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 13:08 UTC
Identified
On August 12, we identified an unexpected technical issue causing data processing delays and some data collection issues.

Details and Impact
Data Processing Delays: Our web app platform has been late in absorbing data since August 12. We're working to remove the roadblocks. This issue does not affect hosted database services; your data is available and up to date there.
Data Collection Issues: Our data collection mechanism was interrupted on August 13. As a result, some data from that day might not have been captured correctly (scoped to sales rank and public product page data).

We've identified the cause and are implementing a fix.
Apologies for the inconvenience. We value your patience and trust.
Posted Aug 12, 2023 - 22:00 UTC
This incident affected: Services (Web Application, Web App Analytics) and Data (Amazon).