Data Processing Delays - Best Seller Ranks Data Affected
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 14:24 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly. This is affecting Best Seller Ranks Data.
Posted Jan 17, 2022 - 12:48 UTC
This incident affected: Services (Web Application, Setup API) and Data (Amazon).