Maintenance Operation
Incident Report for DataHawk
Resolved
The maintenance operation is done. Service is back to normal.
Posted Mar 12, 2024 - 09:25 UTC
Identified
Due to a maintenance operation in-app, you might notice some slowness. Your database access is unaffected. Thanks for your patience!
Posted Mar 12, 2024 - 08:48 UTC
This incident affected: Services (Web Application, Web App Analytics).