Data Processing Delays - Reporting Tools Affected
Incident Report for DataHawk
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 14:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2021 - 10:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2021 - 10:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2021 - 09:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2021 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 22:35 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Dec 28, 2021 - 10:25 UTC
This incident affected: Services (Web Application, Setup API) and Data (Amazon, Walmart).